[FIXED] Problem with scanning Folders

Archive of issues fixed during development releases.
newby
Member
Member
Posts: 160
Joined: Mon Oct 18, 2010 1:09 am
Location: Regensburg, Germany

[FIXED] Problem with scanning Folders

Postby newby » Tue Feb 08, 2011 8:14 am

Good Morning.

i have update to last release and i have an error. My database doesnt wont to scann and update.

I have install a new edition of swisscenter and create a new database. I have make a update and i have the same error. Server cant update my musik and video database. It doesnt search.

Please can you help me.
B)
....change system.

User avatar
Pernod
Senior Member
Senior Member
Posts: 4409
Joined: Thu Jan 25, 2007 6:21 am
Location: Croydon, UK
Age: 44
Contact:

Re: Problem with scanning Folders

Postby Pernod » Tue Feb 08, 2011 8:53 am

Didn't you read the message advising DO NOT UPDATE?

This is a known issue with the latest development version so you will have to wait until my submissions are completed.
Players : Popcorn A-300 | Popcorn A-200 | Popcorn A-100 | Netgear EVA700
Webserver : Simese v2.6.5 | Apache 2.2.21 | PHP v5.2.17 | MySQL v5.1.32
Server : Windows 7 Professional 64bit - Intel i7-4770K @4.2GHz - 16GB RAM - 5TB HDD | Synology DS412+
AV : Pioneer VSX-915 | Samsung LE40C650

Image

newby
Member
Member
Posts: 160
Joined: Mon Oct 18, 2010 1:09 am
Location: Regensburg, Germany

Re: Problem with scanning Folders

Postby newby » Tue Feb 08, 2011 9:33 am

Sorry,

i have not read your message. SORRY.

My problem is too read any english words. sorry.

i am so happy to finde the german language setting in swisscenter. lol

regards
....change system.

newby
Member
Member
Posts: 160
Joined: Mon Oct 18, 2010 1:09 am
Location: Regensburg, Germany

Re: Problem with scanning Folders

Postby newby » Tue Feb 08, 2011 12:32 pm

Dear Progi,

i send you a donation again. Have a vew drinks. Cheers.
u know, the best ideas are in front of a glass.

regards newby

Number: 0X521872469898019
....change system.

User avatar
Pernod
Senior Member
Senior Member
Posts: 4409
Joined: Thu Jan 25, 2007 6:21 am
Location: Croydon, UK
Age: 44
Contact:

Re: Problem with scanning Folders

Postby Pernod » Tue Feb 08, 2011 1:12 pm

Received, many thanks. A few drinks will be had :cheer:
Players : Popcorn A-300 | Popcorn A-200 | Popcorn A-100 | Netgear EVA700
Webserver : Simese v2.6.5 | Apache 2.2.21 | PHP v5.2.17 | MySQL v5.1.32
Server : Windows 7 Professional 64bit - Intel i7-4770K @4.2GHz - 16GB RAM - 5TB HDD | Synology DS412+
AV : Pioneer VSX-915 | Samsung LE40C650

Image

User avatar
Stu2j
Senior Member
Senior Member
Posts: 2554
Joined: Sat Dec 23, 2006 9:06 pm
Location: USA

Re: Problem with scanning Folders

Postby Stu2j » Tue Feb 08, 2011 1:25 pm

newby wrote:Please can you help me.

It appears the media search was broken with svn 1477. Replacing the page.php from 1465 should fix it (although it may break something new).
Players:Showcenters 1000g/250HD/Popcorn Hour A-100 A-200
Network: Netgear XAV5201 Powerline 500mbps Adapters
Software: Windows 7 Pro 64bit Simese 2.6.5 SwissCenter latest SVN
Server: Athlon 64 x2 Dual 4400+ 2.3Ghz/4GB Mem/5TB USB Storage
PVR: Hauppauge HVR 1600 and NPVR

newby
Member
Member
Posts: 160
Joined: Mon Oct 18, 2010 1:09 am
Location: Regensburg, Germany

Re: Problem with scanning Folders

Postby newby » Tue Feb 08, 2011 2:43 pm

OK Thanks.

please tell me the location to download 1475 page.php. i cant find it.

Thank you.

regards newby
....change system.

User avatar
Stu2j
Senior Member
Senior Member
Posts: 2554
Joined: Sat Dec 23, 2006 9:06 pm
Location: USA

Re: Problem with scanning Folders

Postby Stu2j » Tue Feb 08, 2011 3:00 pm

Here is a link... go to the bottom of the page and you can download the file.

http://tools.assembla.com/swiss/browser ... p?rev=1465
Players:Showcenters 1000g/250HD/Popcorn Hour A-100 A-200
Network: Netgear XAV5201 Powerline 500mbps Adapters
Software: Windows 7 Pro 64bit Simese 2.6.5 SwissCenter latest SVN
Server: Athlon 64 x2 Dual 4400+ 2.3Ghz/4GB Mem/5TB USB Storage
PVR: Hauppauge HVR 1600 and NPVR

newby
Member
Member
Posts: 160
Joined: Mon Oct 18, 2010 1:09 am
Location: Regensburg, Germany

Re: Problem with scanning Folders

Postby newby » Wed Feb 09, 2011 11:14 am

Hey Stu2j,

thank you for your info. OK. page.php works with this release. But very buggy. I wait for the new swisscenter.

regards scully
....change system.

User avatar
Stu2j
Senior Member
Senior Member
Posts: 2554
Joined: Sat Dec 23, 2006 9:06 pm
Location: USA

Re: Problem with scanning Folders

Postby Stu2j » Wed Feb 09, 2011 6:09 pm

newby wrote: page.php works with this release. But very buggy. I wait for the new swisscenter.

What I do is pop in the old page.php when I am going to add media and then swap it back out for the new one.

The latest SVN is actually pretty good .. now playing screens work and internet radio looks great. Besides search not working, FTV Girls gives a database error, but I haven't run across anything else yet ;)

Edit: Talk about fast.. ok .. ftv girls is now fixed B)
Players:Showcenters 1000g/250HD/Popcorn Hour A-100 A-200
Network: Netgear XAV5201 Powerline 500mbps Adapters
Software: Windows 7 Pro 64bit Simese 2.6.5 SwissCenter latest SVN
Server: Athlon 64 x2 Dual 4400+ 2.3Ghz/4GB Mem/5TB USB Storage
PVR: Hauppauge HVR 1600 and NPVR


Return to “Fixed Issues”

Who is online

Users browsing this forum: No registered users and 0 guests