[FIXED] YouTube not working

Archive of bug reports that have been fixed.

[FIXED] YouTube not working

Postby CeeJee » Fri Feb 10, 2012 11:08 am

Youtube does not play movie anymore, does someone have the some problem?
CeeJee
Newbie
Newbie
 
Posts: 4
Joined: Wed Dec 21, 2011 1:28 pm
Location: Holland
Country: Netherlands (nl)

Re: YouTube not working

Postby Pernod » Fri Feb 10, 2012 12:06 pm

Confirmed, broken due to changes at YouTube. I'll investigate another workaround.
Players : Popcorn A-300 | Popcorn A-200 | Popcorn A-100 | Netgear EVA700
Webserver : Simese v2.6.5 | Apache 2.2.21 | PHP v5.2.17 | MySQL v5.1.32
Server : Windows 7 Professional 64bit - Intel i7-4770K @4.2GHz - 16GB RAM - 5TB HDD | Synology DS412+
AV : Pioneer VSX-915 | Samsung LE40C650

Image
User avatar
Pernod
Senior Member
Senior Member
Developer
 
Posts: 4341
Age: 43
Joined: Thu Jan 25, 2007 6:21 am
Location: Croydon, UK
Country: United Kingdom (uk)

Re: YouTube not working

Postby Pernod » Sun Feb 12, 2012 1:03 am

Fixed in latest SVN.
Players : Popcorn A-300 | Popcorn A-200 | Popcorn A-100 | Netgear EVA700
Webserver : Simese v2.6.5 | Apache 2.2.21 | PHP v5.2.17 | MySQL v5.1.32
Server : Windows 7 Professional 64bit - Intel i7-4770K @4.2GHz - 16GB RAM - 5TB HDD | Synology DS412+
AV : Pioneer VSX-915 | Samsung LE40C650

Image
User avatar
Pernod
Senior Member
Senior Member
Developer
 
Posts: 4341
Age: 43
Joined: Thu Jan 25, 2007 6:21 am
Location: Croydon, UK
Country: United Kingdom (uk)

Re: YouTube not working

Postby klaasvaak » Mon Feb 13, 2012 11:22 am

Thanks for CS 1684, YouTube works nice and smooth again. cheers, Klaas
SwissCenter SVN 1951
Apache 2.2.27 (Unix) / PHP 5.3.29 / MySQL 5.1.36 / Linux QNAP 3.4.6 #1
QNAP TS-259 PRO+, firmware: 4.1.1, build 20140927
0PCH A-110/KAIFA EP-6000 firmware: 01-17-110314-15-POP-403 (05-04-2011)
PCH A-210, firmware: 02-04-110519-21-POP-411-000 (27-05-2011)

Image
User avatar
klaasvaak
Senior Member
Senior Member
Contributor 2009
Contributor 2013
Contributor 2014
Contributor 2012
Contributor 2011
Contributor 2010
 
Posts: 2121
Joined: Fri Jun 01, 2007 4:32 pm
Location: The Netherlands
Country: Netherlands (nl)


Return to Solved

Who is online

Users browsing this forum: No registered users and 0 guests

cron