Linux

A forum for items relating to the installation and use of SwissCenter on Linux platforms.
  • Announcements
    Replies
    Views
    Last post
  • No More Simese...
    This topic has a poll. by Pernod » Tue Nov 12, 2013 11:31 am » in General
    11 Replies
    2279 Views
    Last post by klaasvaak View the latest post
    Tue Jul 22, 2014 8:38 am
  • Updated PHP for Simese
    Attachment(s) by Pernod » Tue Jan 08, 2013 11:00 pm » in Simese
    20 Replies
    6799 Views
    Last post by Pernod View the latest post
    Thu Oct 10, 2013 10:41 pm
  • Topics
    Replies
    Views
    Last post
  • SC on Buffalo Linkstation CHL
    by crazydogs » Thu Dec 10, 2009 9:34 am
    4 Replies
    2825 Views
    Last post by klaasvaak View the latest post
    Sun Jul 14, 2013 12:34 pm
  • Calling MAC address in linux
    by klaasvaak » Thu Sep 10, 2009 6:45 pm
    8 Replies
    19741 Views
    Last post by klaasvaak View the latest post
    Mon Jun 03, 2013 10:23 pm
  • Apache vs Lighttpd
    by CyberChris » Mon Nov 19, 2012 10:57 pm
    11 Replies
    3599 Views
    Last post by fizze View the latest post
    Mon Nov 26, 2012 1:08 pm
  • No Pictures , Thumbnails with ubuntu and xampp
    Attachment(s) by chafre » Tue Nov 13, 2012 12:12 pm
    16 Replies
    3502 Views
    Last post by Pernod View the latest post
    Wed Nov 14, 2012 2:04 pm
  • [SOLVED] SC doesn't search for new media!
    by SKK » Sun Jul 22, 2012 8:25 pm
    2 Replies
    870 Views
    Last post by SKK View the latest post
    Sun Jul 22, 2012 11:50 pm
  • [SOLVED] no tv metadata (banners, synopsis)
    Attachment(s) by Maureen » Tue Feb 28, 2012 5:33 pm
    4 Replies
    1120 Views
    Last post by Pernod View the latest post
    Tue Feb 28, 2012 9:21 pm
  • working combo synology fw / sc
    by Maureen » Fri Jan 13, 2012 4:48 pm
    13 Replies
    3298 Views
    Last post by Maureen View the latest post
    Thu Jan 19, 2012 7:05 am
  • Manual to install Swisscenter on Synology CS/DS
    Attachment(s) by klaasvaak » Mon Mar 10, 2008 10:47 pm
    297 Replies
    213828 Views
    Last post by klaasvaak View the latest post
    Sun Jan 15, 2012 4:57 pm
  • Swisscenter on a Synology 209+ DSM3.2
    Attachment(s) by Wilmar » Sun Nov 13, 2011 12:52 am
    16 Replies
    4413 Views
    Last post by klaasvaak View the latest post
    Fri Nov 18, 2011 8:55 am
  • Cannot (re-)create database
    by ls306 » Sat Oct 29, 2011 9:52 pm
    18 Replies
    3817 Views
    Last post by ls306 View the latest post
    Wed Nov 02, 2011 5:00 pm
  • [SOLVED] Unable to add media locations
    Attachment(s) by johnk » Fri Feb 11, 2011 2:23 am
    8 Replies
    3176 Views
    Last post by GiganticDays View the latest post
    Thu Sep 15, 2011 10:52 am
  • [SOLVED] Synology recognition in server.php
    Attachment(s) by Joe_999 » Thu Jul 21, 2011 4:49 pm
    11 Replies
    3490 Views
    Last post by Joe_999 View the latest post
    Thu Aug 04, 2011 8:14 pm
  • [SOLVED] Some categories play - some don't
    by GiganticDays » Tue Jan 25, 2011 12:36 pm
    5 Replies
    1908 Views
    Last post by oooger View the latest post
    Mon Jun 13, 2011 9:57 pm
  • Installation does not work / Opensuse 11.4
    by ls306 » Fri May 06, 2011 8:44 pm
    17 Replies
    4769 Views
    Last post by Pernod View the latest post
    Fri May 27, 2011 12:24 pm
  • Gentoo: installation problems
    by curd » Thu Mar 24, 2011 9:37 pm
    1 Replies
    1143 Views
    Last post by Pernod View the latest post
    Fri Mar 25, 2011 1:14 am
  • Ubuntu Server: No Thumbnails
    by kattekit » Sun Jan 16, 2011 11:06 am
    9 Replies
    2419 Views
    Last post by kattekit View the latest post
    Sun Mar 20, 2011 4:18 pm
  • [SOLVED] UGG...nothing in database now
    by hakras » Tue Mar 01, 2011 2:12 am
    2 Replies
    1199 Views
    Last post by hakras View the latest post
    Tue Mar 01, 2011 2:22 am
  • [SOLVED] 1 lingering issue
    by hakras » Mon Feb 28, 2011 9:45 pm
    7 Replies
    1874 Views
    Last post by hakras View the latest post
    Tue Mar 01, 2011 1:02 am
  • Database is not fully patched.
    by hakras » Sat Feb 26, 2011 1:49 pm
    8 Replies
    2502 Views
    Last post by hakras View the latest post
    Sat Feb 26, 2011 3:52 pm
  • Blank Pages
    by hakras » Sat Feb 19, 2011 2:18 pm
    6 Replies
    1884 Views
    Last post by hakras View the latest post
    Fri Feb 25, 2011 4:23 pm
  • Preventing sleep while streaming
    by johnk » Thu Feb 17, 2011 1:51 pm
    3 Replies
    1577 Views
    Last post by johnk View the latest post
    Tue Feb 22, 2011 12:43 am
  • A few words of advice
    by johnk » Tue Feb 15, 2011 7:30 pm
    1 Replies
    1023 Views
    Last post by Pernod View the latest post
    Tue Feb 15, 2011 7:40 pm
  • Istar can't see Swisscenter
    by GiganticDays » Wed Mar 24, 2010 3:12 pm
    4 Replies
    2424 Views
    Last post by GiganticDays View the latest post
    Mon Jan 24, 2011 6:27 pm
  • Config does not appear - new install
    by hakras » Thu Jan 13, 2011 5:18 am
    5 Replies
    1803 Views
    Last post by Pernod View the latest post
    Fri Jan 14, 2011 1:56 am
  • Netgear ReadyNAS Duo Sharing
    by deejay » Sat Jan 01, 2011 5:51 pm
    2 Replies
    1246 Views
    Last post by deejay View the latest post
    Sun Jan 02, 2011 4:58 pm
  • broadcase.pl and XAMPP or Apache for Windows...
    by KMan » Wed Dec 22, 2010 6:10 am
    2 Replies
    1427 Views
    Last post by KMan View the latest post
    Wed Dec 22, 2010 7:13 am
  • Which distribution?
    by hakras » Thu Oct 07, 2010 2:44 pm
    2 Replies
    1420 Views
    Last post by Margot View the latest post
    Fri Nov 12, 2010 10:50 am
  • Video playing issue
    Attachment(s) by dgp76 » Fri Oct 08, 2010 8:17 pm
    0 Replies
    1884 Views
    Last post by dgp76 View the latest post
    Fri Oct 08, 2010 8:17 pm
  • [SOLVED] Session problem when browsing titles
    Attachment(s) by Utsi » Sun Aug 29, 2010 9:44 pm
    6 Replies
    2328 Views
    Last post by Utsi View the latest post
    Fri Sep 10, 2010 10:31 pm
  • "root" installs are not supported
    Attachment(s) by Dutchsea » Thu May 13, 2010 10:12 am
    5 Replies
    2626 Views
    Last post by Dutchsea View the latest post
    Fri Sep 10, 2010 10:46 am
  • Swisscenter on QNAP Guide
    Attachment(s) by avgjoemomma » Thu Jan 15, 2009 9:34 pm
    84 Replies
    30499 Views
    Last post by klaasvaak View the latest post
    Mon Jul 15, 2013 9:49 pm
  • [FIXED] SC Fixes for PHP 5.3.x
    Attachment(s) by ksolomon » Tue Aug 03, 2010 2:12 pm
    5 Replies
    2030 Views
    Last post by Pernod View the latest post
    Tue Aug 03, 2010 3:38 pm
  • Swisscenter user (moving from Windows to Ubuntu)
    by gdbjoe » Sun Feb 07, 2010 12:58 pm
    3 Replies
    2312 Views
    Last post by gdbjoe View the latest post
    Sat May 08, 2010 1:47 pm
  • videos not played (not found)
    by schroedinger » Sun Feb 21, 2010 9:56 pm
    8 Replies
    3124 Views
    Last post by schroedinger View the latest post
    Thu Feb 25, 2010 7:13 am
  • Problem with PHP 5.3.1
    by grovve » Sun Jan 24, 2010 1:54 pm
    0 Replies
    1487 Views
    Last post by grovve View the latest post
    Sun Jan 24, 2010 1:54 pm
  • lighttpd on Synology
    Attachment(s) by Dutchsea » Fri Jan 30, 2009 6:15 pm
    23 Replies
    32894 Views
    Last post by Dutchsea View the latest post
    Tue Jan 12, 2010 8:16 pm
  • Buffalo Livestation Help
    by kipper641 » Thu Jul 16, 2009 3:35 pm
    9 Replies
    3825 Views
    Last post by crazydogs View the latest post
    Tue Jan 12, 2010 8:59 am
  • Slow performance on linux/apache
    by dino » Wed Oct 21, 2009 11:01 am
    4 Replies
    2900 Views
    Last post by klaasvaak View the latest post
    Thu Oct 22, 2009 8:27 pm
  • SwissCenter trying to install
    by riverrat56 » Sat Oct 17, 2009 12:15 am
    10 Replies
    3535 Views
    Last post by klaasvaak View the latest post
    Wed Oct 21, 2009 8:00 pm
  • Problem auto update crontab & multiple users
    by klaasvaak » Thu Aug 20, 2009 9:26 am
    2 Replies
    2813 Views
    Last post by klaasvaak View the latest post
    Thu Aug 20, 2009 12:20 pm
  • VideoLAN
    by Pernod » Sat Aug 08, 2009 10:39 am
    4 Replies
    2575 Views
    Last post by klaasvaak View the latest post
    Mon Aug 10, 2009 1:26 pm
  • Video don't start
    by RueBe » Thu May 28, 2009 5:52 am
    6 Replies
    3058 Views
    Last post by RueBe View the latest post
    Wed Jul 01, 2009 11:43 am
  • SwissMonitor on Linux
    by klaasvaak » Sat Mar 07, 2009 5:58 pm
    8 Replies
    3823 Views
    Last post by klaasvaak View the latest post
    Mon Jun 15, 2009 10:52 pm
  • Ubuntu SC on Popcorn Sources screen?
    Attachment(s) by ksolomon » Tue Sep 09, 2008 8:48 pm
    13 Replies
    6265 Views
    Last post by ksolomon View the latest post
    Sat Jun 13, 2009 6:19 pm
  • SheevaPlug
    by uidb4056 » Fri Jun 05, 2009 7:31 pm
    0 Replies
    1351 Views
    Last post by uidb4056 View the latest post
    Fri Jun 05, 2009 7:31 pm
  • [FIXED] audioscrobbling
    by amarok » Mon Apr 13, 2009 2:05 pm
    1 Replies
    1668 Views
    Last post by Pernod View the latest post
    Tue Apr 14, 2009 9:17 am
  • Speech out of Sync
    by Trojan » Wed Apr 01, 2009 9:53 pm
    3 Replies
    2182 Views
    Last post by Trojan View the latest post
    Thu Apr 02, 2009 6:03 pm
  • Desperate Help
    by Trojan » Fri Mar 27, 2009 7:49 pm
    11 Replies
    4295 Views
    Last post by Trojan View the latest post
    Sun Mar 29, 2009 8:34 am
  • Issues with SC on low memory NAS - restarted
    by bobbo » Wed Feb 18, 2009 11:49 am
    5 Replies
    2887 Views
    Last post by bobbo View the latest post
    Fri Feb 27, 2009 10:54 am
  • Cannot add new location
    by daboll » Sun Feb 15, 2009 2:15 pm
    7 Replies
    3478 Views
    Last post by admin View the latest post
    Mon Feb 16, 2009 10:01 pm

Return to Board Index

Who is online

Users browsing this forum: No registered users and 1 guest

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum