Bugs Reports

Please leave details of any bugs or errors that you encounter
Forum rules
Before posting a bug report please ensure that your profile signature includes relevant details about your setup. To help solve any issues it is recommended that you attach a logfile with logging level set to 8.
  • Forum
    Topics
    Posts
    Last post
  • Announcements
    Replies
    Views
    Last post
  • No More Simese...
    This topic has a poll. by Pernod » Tue Nov 12, 2013 11:31 am » in General
    15 Replies
    6321 Views
    Last post by Pernod View the latest post
    Wed Dec 09, 2015 9:14 am
  • Updated PHP for Simese
    Attachment(s) by Pernod » Tue Jan 08, 2013 11:00 pm » in Simese
    20 Replies
    10113 Views
    Last post by Pernod View the latest post
    Thu Oct 10, 2013 10:41 pm
  • Topics
    Replies
    Views
    Last post
  • Known Bugs
    by admin » Sat Jan 08, 2005 12:20 pm
    0 Replies
    5988 Views
    Last post by admin View the latest post
    Sat Jan 08, 2005 12:20 pm
  • Weather app broken
    by klaasvaak » Sun Jul 31, 2016 7:28 am
    4 Replies
    950 Views
    Last post by Greyby View the latest post
    Wed Jan 25, 2017 6:03 am
  • [SOLVED] Moviemeter parser is broken
    by klaasvaak » Sun Jan 01, 2017 8:52 pm
    4 Replies
    468 Views
    Last post by klaasvaak View the latest post
    Mon Jan 02, 2017 1:45 pm
  • SwissCenter does not recognize Youtube accounts
    Attachment(s) by klaasvaak » Sat Aug 22, 2015 9:18 pm
    7 Replies
    1205 Views
    Last post by Pernod View the latest post
    Mon Jan 04, 2016 7:31 pm
  • US Weather
    Attachment(s) by Stu2j » Fri Nov 13, 2015 6:19 pm
    4 Replies
    608 Views
    Last post by Pernod View the latest post
    Sat Nov 14, 2015 7:41 pm
  • No Artwork
    Attachment(s) by Stu2j » Wed Nov 11, 2015 12:52 am
    8 Replies
    661 Views
    Last post by Stu2j View the latest post
    Fri Nov 13, 2015 5:54 pm
  • Parser do not work
    Attachment(s) by newby » Sun May 10, 2015 11:45 am
    2 Replies
    738 Views
    Last post by newby View the latest post
    Sun May 10, 2015 5:36 pm
  • blank screen after updating a movie
    Attachment(s) by klaasvaak » Fri Mar 20, 2015 7:54 pm
    6 Replies
    972 Views
    Last post by Pernod View the latest post
    Sat Mar 21, 2015 2:56 pm
  • cannot edit movie tv details manually
    Attachment(s) by klaasvaak » Thu Jan 01, 2015 10:47 am
    18 Replies
    1989 Views
    Last post by Pernod View the latest post
    Fri Jan 09, 2015 5:38 pm
  • Original Youtube account not recognized
    by klaasvaak » Mon Jan 20, 2014 10:17 pm
    14 Replies
    5795 Views
    Last post by Stu2j View the latest post
    Sun Dec 14, 2014 8:22 pm
  • Probelm with Database
    Attachment(s) by newby » Tue Oct 14, 2014 5:33 am
    3 Replies
    2117 Views
    Last post by Pernod View the latest post
    Thu Oct 30, 2014 7:38 pm
  • XML Stylesheets
    by havo1974 » Sun Sep 07, 2014 1:06 pm
    4 Replies
    1166 Views
    Last post by havo1974 View the latest post
    Sun Sep 07, 2014 8:19 pm
  • Media update : "Unsafe statement written to the binary log"
    by Jolly Jumper » Thu Jun 12, 2014 2:54 pm
    5 Replies
    2130 Views
    Last post by Jolly Jumper View the latest post
    Thu Aug 14, 2014 2:00 pm
  • Trailer features broken?
    by klaasvaak » Sun Jul 27, 2014 11:06 am
    4 Replies
    1450 Views
    Last post by Pernod View the latest post
    Tue Jul 29, 2014 10:58 am
  • Dolby Digital
    by lenz_udo » Thu Dec 25, 2008 4:21 pm
    21 Replies
    8144 Views
    Last post by SofaKingRotten View the latest post
    Sun Feb 16, 2014 11:13 pm
  • Unknown column 'A' in 'where clause'
    Attachment(s) by fizze » Mon Jun 03, 2013 4:49 pm
    16 Replies
    7009 Views
    Last post by Pernod View the latest post
    Thu Jan 02, 2014 7:29 pm
  • Bug in SVN1915?
    Attachment(s) by Hoorna » Sun Nov 17, 2013 11:49 am
    17 Replies
    3825 Views
    Last post by Hoorna View the latest post
    Sun Dec 08, 2013 2:10 pm
  • No parser-scan
    by newby » Sun Oct 20, 2013 9:04 am
    2 Replies
    835 Views
    Last post by newby View the latest post
    Sun Oct 20, 2013 5:55 pm
  • Pinnacle not able to play movies and no rewind on C200
    Attachment(s) by havo1974 » Fri Oct 11, 2013 10:58 pm
    18 Replies
    3940 Views
    Last post by Pernod View the latest post
    Mon Oct 14, 2013 4:57 pm
  • Parser
    by newby » Sat Sep 14, 2013 9:32 am
    10 Replies
    2799 Views
    Last post by newby View the latest post
    Tue Oct 08, 2013 8:11 am
  • Special Typos
    Attachment(s) by newby » Mon Jun 03, 2013 6:43 am
    2 Replies
    1327 Views
    Last post by newby View the latest post
    Wed Jun 05, 2013 10:06 am
  • Certificate Problem
    by newby » Tue Mar 05, 2013 2:31 pm
    3 Replies
    1313 Views
    Last post by newby View the latest post
    Wed Mar 06, 2013 8:55 am
  • Wrong timestamp
    Attachment(s) by havo1974 » Sun Feb 10, 2013 8:59 pm
    45 Replies
    10099 Views
    Last post by klaasvaak View the latest post
    Sat Feb 16, 2013 11:19 am
  • Managed Playlists Sometimes Fail To Load
    Attachment(s) by SofaKingRotten » Thu Nov 01, 2012 12:07 am
    11 Replies
    3484 Views
    Last post by SofaKingRotten View the latest post
    Wed Jan 23, 2013 8:42 pm
  • Parser Hiccups
    by Stu2j » Fri Nov 30, 2012 3:44 pm
    6 Replies
    2465 Views
    Last post by Stu2j View the latest post
    Sat Dec 01, 2012 10:19 pm
  • Warning with TVDB Parser
    by chafre » Fri Nov 16, 2012 10:34 pm
    2 Replies
    1359 Views
    Last post by chafre View the latest post
    Sat Nov 17, 2012 9:13 am
  • Problems with Weather Forecasts feature
    Attachment(s) by havo1974 » Tue Oct 30, 2012 10:30 pm
    1 Replies
    1238 Views
    Last post by Pernod View the latest post
    Wed Oct 31, 2012 1:07 am
  • SwissMonitor doesn't find SOME files
    Attachment(s) by SofaKingRotten » Fri Aug 10, 2012 4:07 pm
    17 Replies
    5007 Views
    Last post by SofaKingRotten View the latest post
    Thu Oct 25, 2012 11:17 pm
  • New TV themes are not shown on screen
    Attachment(s) by klaasvaak » Mon Sep 24, 2012 10:26 pm
    6 Replies
    3798 Views
    Last post by klaasvaak View the latest post
    Wed Sep 26, 2012 6:34 pm
  • RSS Feeds
    Attachment(s) by newby » Wed Sep 19, 2012 11:04 am
    6 Replies
    1916 Views
    Last post by Pernod View the latest post
    Fri Sep 21, 2012 3:15 pm
  • Playtime
    by newby » Wed Jun 20, 2012 7:50 am
    16 Replies
    4919 Views
    Last post by havo1974 View the latest post
    Fri Aug 24, 2012 11:16 am
  • Quick play button marks whole season viewed
    by ls306 » Sun Jun 10, 2012 4:35 pm
    20 Replies
    5215 Views
    Last post by fizze View the latest post
    Sat Jul 14, 2012 10:04 am
  • Change view status with blue button does not work an SC200
    by ls306 » Sun Jun 10, 2012 4:33 pm
    2 Replies
    1312 Views
    Last post by ls306 View the latest post
    Sun Jun 10, 2012 7:01 pm
  • Touched TV episode vanishes from list on update
    by ls306 » Sun Jun 10, 2012 5:01 pm
    2 Replies
    1307 Views
    Last post by ls306 View the latest post
    Sun Jun 10, 2012 6:54 pm
  • Theme Art
    by Stu2j » Wed May 16, 2012 3:50 pm
    5 Replies
    1657 Views
    Last post by Pernod View the latest post
    Thu May 17, 2012 5:10 pm
  • Problem with post instal operations
    Attachment(s) by johan_solo » Wed Mar 28, 2012 2:52 pm
    18 Replies
    7544 Views
    Last post by johan_solo View the latest post
    Tue May 08, 2012 5:18 pm
  • New forums
    by Stu2j » Thu Apr 05, 2012 5:30 pm
    10 Replies
    2746 Views
    Last post by Pernod View the latest post
    Wed May 02, 2012 9:18 am
  • Duplicate file data in database
    Attachment(s) by SofaKingRotten » Sun Apr 01, 2012 3:53 pm
    14 Replies
    4148 Views
    Last post by SofaKingRotten View the latest post
    Wed Apr 25, 2012 3:20 pm
  • Scan too slow
    Attachment(s) by vestrivan » Fri Mar 16, 2012 7:36 am
    3 Replies
    1532 Views
    Last post by vestrivan View the latest post
    Fri Mar 16, 2012 12:36 pm
  • TV show not displayed after Cancel Viewed Status
    by SofaKingRotten » Tue Mar 13, 2012 3:56 am
    1 Replies
    1281 Views
    Last post by Pernod View the latest post
    Tue Mar 13, 2012 11:17 am
  • MovieMeter not parsing the correct movie
    by klaasvaak » Thu Oct 06, 2011 8:16 pm
    9 Replies
    2643 Views
    Last post by klaasvaak View the latest post
    Wed Jan 04, 2012 8:18 am
  • Music Filter not working
    by SofaKingRotten » Mon Jan 02, 2012 7:18 pm
    5 Replies
    1940 Views
    Last post by Pernod View the latest post
    Tue Jan 03, 2012 11:03 am
  • is this a Bug?
    Attachment(s) by newby » Wed Oct 05, 2011 6:37 am
    17 Replies
    6492 Views
    Last post by newby View the latest post
    Fri Nov 04, 2011 1:11 pm
  • Last.FM scrobbling issue
    Attachment(s) by klaasvaak » Thu Feb 25, 2010 6:15 pm
    11 Replies
    5151 Views
    Last post by klaasvaak View the latest post
    Sat Oct 01, 2011 6:48 am
  • small error in export xml settings file
    Attachment(s) by klaasvaak » Mon Sep 05, 2011 6:12 pm
    4 Replies
    2085 Views
    Last post by klaasvaak View the latest post
    Sat Sep 10, 2011 12:06 am
  • Month Name
    by newby » Mon Sep 05, 2011 10:22 am
    2 Replies
    1650 Views
    Last post by newby View the latest post
    Mon Sep 05, 2011 1:30 pm
  • Movie Parts 1 and 2
    by newby » Fri Sep 02, 2011 9:53 am
    4 Replies
    2147 Views
    Last post by newby View the latest post
    Mon Sep 05, 2011 1:09 pm
  • weird problem with now playing screen
    by KMan » Fri Aug 19, 2011 10:17 pm
    1 Replies
    1475 Views
    Last post by Pernod View the latest post
    Sat Aug 20, 2011 11:30 am
  • Not all movies shown
    by newby » Sat Aug 13, 2011 7:21 am
    1 Replies
    1488 Views
    Last post by Pernod View the latest post
    Sun Aug 14, 2011 10:48 am
  • Movie Parsing not working
    Attachment(s) by ttp » Tue May 24, 2011 7:38 am
    19 Replies
    6499 Views
    Last post by manicmonkey View the latest post
    Sat Jul 02, 2011 3:42 pm

Return to Board Index

Who is online

Users browsing this forum: No registered users and 2 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum