Nov 162013
 

Development of Simese ended a few years ago and is not compatible (and never will be) with more recent PHP releases 5.3, 5.4, 5.5.

This has restricted development of SwissCenter as I need additional (non Simese) development environments to be able to test later PHP releases.

We need to keep SwissCenter simple to install, without having to individually install/configure Apache, MySQL, and PHP. There are various free solutions out there that can be used such as WAMP, XAMPP, etc.

Please join the discussion in the forum to determine the best solution to keep SwissCenter compatible with current server configurations.

Which preconfigured Apache environment should replace Simese?

  • XAMMP (100%, 4 Votes)
  • WAMP (0%, 0 Votes)
  • Zend Server (0%, 0 Votes)
  • EasyPHP (0%, 0 Votes)

Total Voters: 4

Loading ... Loading ...
 Posted by at 9:36 pm